current position:Home>The conversion code of Babel in the project needs to include node_ Modules

The conversion code of Babel in the project needs to include node_ Modules

2022-04-29 17:46:17segmentfault

If it is included, the packaging may be slower , But if not , What if the code compatibility of the third-party package does not meet the requirements ?



Other answers 1:

Generally, it does not include , Moreover, third-party packages generally mark their compatibility , Unless you're not satisfied, you'll do it again babel escape , Otherwise, it is not recommended to , There are also problems that can be found in the test phase if they are not compatible .

copyright notice
author[segmentfault],Please bring the original link to reprint, thank you.
https://en.qdmana.com/2022/115/202204251143336986.html

Random recommended