current position:Home>babel7. 0 compatible with IE browser

babel7. 0 compatible with IE browser

2022-05-15 02:20:14Wang Haihu

replace @babel/polyfill

//  Import / export of import file 
import "core-js/stable";
import "regenerator-runtime/runtime";

// .babelrc  Add below 
[
    "@babel/env",
    {
        "corejs": "3",
        "useBuiltIns": "entry",
        "targets": {
            "chrome": "58",
            "ie": "10"
        }
    }
],

 

copyright notice
author[Wang Haihu],Please bring the original link to reprint, thank you.
https://en.qdmana.com/2022/132/202205120523333394.html

Random recommended